Integrations page not loading integrations

Incident Report for VantaGov

Resolved

This incident has been resolved.
Posted May 22, 2026 - 10:25 PDT

Identified

We are aware of an issue causing the Integrations page to not display connected integrations. All integrations are functioning normally; this is a display issue only and does not affect any active connections.

We have identified the root cause and a fix is currently being deployed.
Posted May 22, 2026 - 10:08 PDT
This incident affected: VantaGov Web App (Core App).